First Times

faustianmood
Hey, guys. I finally finished my first IF ever. Like I said on the other page, I recommend downloading as to playing in the browser because the original music I composed for it doesn't seem to work when playing online.
Thanks everyone.

http://www.textadventures.co.uk/review/511/

Shotgunguy
It says to go north but when I try to it says that way is locked.
Other than that the descriptions in this game are fantastic! They really set up the atmosphere.

bloomer_au
Hi faustian. I saw your new game entry on IFDB and I am interested in most horror games so I'm giving it a spin. I would like to play with the music but I have a Mac so I gotta use the online player.

I just got out of the first room...

- Wade

faustianmood
It displays which ways you can go even if the way is blocked. For example, if there's a locked door to the north, it will still acknowledge that you "could" go north.

bloomer_au
I think I'm a good way into the game now, but I'm stuck and ready to ask for help. I also have a few comments. I'm going to put this all in white text below the dots in a token attempt to protect others from spoilers, so highlight the text below the dots to be able to read it.
............
Overall, this is a pretty good and typical horror puzzles game, and a good first game. You've borrowed heavily from Silent Hill, and in a few cases, I think you've directly included text and other content from Silent Hill games. So you may want to progress to using original content next time, which is only one more step from where you are now. Unless this is intended to be a Silent Hill fan game, of course.

The main bug I see is that the inventory isn't working properly, unless this is to do with me using the online game player. The player window updates with items correctly, but typing inventory reports that I don't have anything, though I'm carrying plenty. The only item that shows when I type 'i' is the earrings.

The main areas for improvement are very typical for someone's first game - lack of synonyms, and incomplete implementation. So while you've done a good job describing perhaps half the content in the game, another half isn't there yet, and often they're important things. For instance, on the snake statue, the game doesn't know the words 'fangs', 'mouth', 'liquid' or 'blood'. In the room with the naked dolls behind the mesh, it doesn't respond to 'dolls'. On the mural, it doesn't know the word 'indentation', though I suspect the indentation is going to be important. These are just a few examples.

When testing your game, check every single noun that you've included in your text, and consider whether the player might try to interact with that noun. Where you're sure they will, it's best to add that feature to the game. If you're sure they would, but you REALLY don't want them to, consider removing that noun from the room description. It keeps the player focused on what they can and should interact with.

I haven't been able to unlock one door yet, so I'm starting to suspect the doors are red herrings? If they are, they should have less interesting descriptions than they do. Seeing a door with a heart on it makes me think there's a puzzle there. (though maybe there is?)

One thing that annoyed me though (and will annoy anyone who hits it) is stuff like 'Another fucking door description.' It's no good asking for people to be polite over on IFDB with things like this still in the game - because they will come down on you like a ton of bricks if they read such descriptions. You have to come up with proper descriptions and not leave any incomplete stuff in the game. Bugs and oversights are okay, being a smartarse isn't.

Mechanically though, the game's working pretty well, and it is compelling - stuff like slitting the doll's belly is icky compelling.

Now, here's where I ask for help!

I've got 6 objects I haven't found a use for, and I can't find any new rooms to enter. Like I say, I've yet to be able to unlock any door in the game (except getting out of the first room, and solving the riddle).

I've got: the kiss key, a sheet, flowers, a bear, needles, and earrings.

What should I do next with one of these objects? And my other big question is - are any of the other doors unockable?

Thanks, and congrats on your 1st game.

- Wade

faustianmood
Just played through the game and that door description you talked about (as well as one other I found) were actually placeholders until I put the real descriptions in. It makes me kind of angry since I was trying to take this game seriously...but on the other hand it's kind of hilarious.
Silent Hill is my favorite video game series and Silent Hill 2 is my favorite THING ever, so naturally I'm going to have similarities here and there. The only part I think I took directly from it, though, was the poster on the door to the gentleman's club, as a sort of nod to the games.
Anyway, for the next part (I'm sure you've tried something to this effect, but being my first game, I implemented it oddly) use the kiss key on the door with the heart on it. There's also a tiny bit more in the kid's room to get as well as something unnecessary (but extraordinarily helpful to get into a different room) in the walls of the hallway.
Thank you for playing, man.

Edit: I see you have the earrings, nevermind about the kid's room and the holes. I was looking for the can, opener, and journal in your inventory. And in regards to other doors becoming unlockable, most of them will not be unlockable. Some events and/or items may unlock a few though.

Another edit: I just powered through the game on the browser player and there are instances of timed events (in seconds) and the browser player seems to read "seconds" as "millabajillionths of a second" and can sometimes even skip messages if they are not spaced far enough apart. =( I don't know how to fix this in my game... sorry

bloomer_au
Argh - okay, by 'use key on north door' I got in there. I managed to get the heart, but then while experimenting with the heart in the snake room, I dropped it, and there's a bug where it dissapears from the game when dropped.

I do have a save I can return to, but I'd rather hold off and prefer to play a more durable revised version of this game. The 'use A on B' thing can be anti-intuitive (EG tried to 'unlock north door' at the heart door and was told I couldn't, thought I had the kiss key). And in a game that has lots of locked doors, it's a major inconvenience to have to specifically enter the direction of the door you want to try, and with which key - and that's even if the command 'unlock' worked.

What would be ideal is if you walk into a closed door, the game could check your inventory for any keys, then relevant keys, and respond accordingly. EG - It's locked, or, It's locked and you don't have a key that fits. The more manual approach you've got in place atm is regarded as too tedious/fiddly by most contemporary IF players.

Anyway, good to hear the door swearing was just oversight. I usually have to go back through a game I've made and check there are no sweary comments left in from development, when I finish it.

TextingStories
I hate to read everyone's comments until I have beaten the game in case their comments ruin my game, but, how do you get past the spider webs on the wooden dummy? I use the scalpel and it tells me I need to use my hands. When I try it tells me or asks me about hands as if they do not exist. Use hands on web, move web with hands, pull web, move web, take web, etc, nothing seemed to work. I even dropped the scalpel, which others have mentioned, does not register in the Objects And Place Window that it dropped, but you can pick it back up again. How do I use my hands?

Also I tried to bang or clang on the morgue drawer to see what would happen... I always wondered if they would stop the clanging or get louder... "screw with my head will you monster... take this!" [Clang, clang... clang, clang, clang... clang, clang... clang!]

bloomer_au
Yeah, it took me a long time to get past the web thing - it doesn't understand HANDS, USE HANDS etc. I believe I typed GET CLUSTER.

There seem to be inventory bugs in general. A disparity between inventory you get when you type it and the one you get when you look at the Quest interface.

- Wade

faustianmood
Firstly, let me say I really appreciate the feedback. My experience in coding is limited to action script in about 3 crudely done flash animations I made just out of high school, so getting constructive criticism so I can learn from my mistakes is INCREDIBLY helpful. I have uploaded version 1.1 which hopefully fixes many issues.

I (tried to) clarify some things involving the webbing and cluster in the morgue at the beginning.
The invisible inventory bug is fixed
The disappearing dropped items bug is fixed
Several placeholder and missing descriptions have been filled in
If you have a key for a door, you need only to try to enter the room instead of using the key on the door

bloomer_au
Thanks faustian. By the same token, I appreciate it when I can give feedback that can be (and is!) acted upon. I will retry playing the game in the new version soon. I'd like to review it (at IFDB) but I'll wait til I complete and there's a strong enough version so I don't have a review that turns people off (EG 'Needs more work' type comments). It's obviously best if you get the work and improvements in place first, and then people play it and/or review it.

- Wade

milkntruffle
Hello! I'm quite new to text adventures, this is the first I'm playing and so far it's really engrossing!

I'm stuck at a point, though. Spoilers, everyone (so I've made the text white).

After placing the egg into the hole, it grew hot and a door flew open. However, I've been unable to enter the door, enter the hallway, go left, go right, leave the room, etc. What command works at this point?

Asyranok
At that point, milk, the door from the room is unlocked. You can simply walk out of the room.

soulEaterLove
how do i word the command to cut the tumor to get the egg? ive tried wording it a few different ways but havent managed to make anything work what did you use?

TriangleGames
If you can already see the egg, I'm pretty sure you're done cutting with the scalpel.

soulEaterLove
i cant see the egg but i know about it because my friend told me about it but how did you word the command to cut open the doll's stomach?

soulEaterLove
@ TriangleGames i cant see the egg but i know about it because my friend told me about it but how did you word the command to cut open the doll's stomach?

TriangleGames
Ah, okay. Once I understood better where you were, I actually had to go do it again to remember, lol!
The phrasing you need is: (white spoiler text below, highlight)

USE SCALPEL ON DOLL

Then after the doll is cut open, you'll need to: (same deal as before)

TAKE CLUSTER

JonBest
Hi I think I am near the end of this game but am really stuck. I'm not sure whether it is a bug or not. I entered the room that was previously electrified where the mature doll is but I'm stuck. I can't leave the room and I've tried everything I can think of but I can't get the knife........I made a makeshift syringe but can't do anything with it?

Any help much appreciated.

susan
JonBest wrote:Hi I think I am near the end of this game but am really stuck. I'm not sure whether it is a bug or not. I entered the room that was previously electrified where the mature doll is but I'm stuck. I can't leave the room and I've tried everything I can think of but I can't get the knife........I made a makeshift syringe but can't do anything with it?

Any help much appreciated.



I am stuck in the EXACT same spot!! Why can't I leave? What is the next step?

Gleve
Im just wanting to confirm whether there is a bug in the android version of this game where you can't enter the previously electrified room.

Everytime I enter it, it displays some text, then boots me back to the previous room.

Let me know if Im doing something wrong.

kellybrandt81
JohaNnes and Susan, also stuck in exact same place and it seems that the players who have figured out our hero Robb' s puzzles up until this point do not deserve a response from the author. Restarted from same place and here I am again, with no response from 'report a problem'... and I really do believe this is a problem. Have tried everything from 'say sorry' & 'hug doll' to 'die','lie on victim' and 'use knife on myself/doll' to which the the game replies that I can't get out that easily. Damn. Kel

acemarch
Use syringe that you made, on the fluid (snake mouth)
I then went back to the room with doll, used syringe on myself, chose northwest, then took eyes, went to doll, used eyes on him/it, took knife.... and now i'm stuck

acemarch
OK so continued on, figured out what to do, story stuff, and the end.... wonder what happens if i go the other direction after the injection...

Revolver2020
I must say I've been greatly enjoying the unsettling atmosphere of First Times. It's been a while since I played a text based adventure (the last time was on my old Commodore Amiga, circa 1989) and this is a fantastic game after the update. I can't remember the last time I was so engrossed by a game.

I'm new to this forum, so I apologize if this is not the proper place to ask for hints, but I'm stuck somewhere I estimate to be maybe midway through. I don't usually like to find walkthroughs unless I am completely clueless, and now I certainly am, but no walkthrough exists for this game as far as I can tell.

Switching to white for question:

I'm in the room with the doll (2nd time, in the room with the heart on the door) and I've gotten the doll to look up by putting the flowers on the altar, and move one arm by placing the bear on the altar. I know I have to get her to move her other arm, but I must have missed something somewhere, because no other items will go on the altar. I've tried my entire inventory. I'm doing this at work and can't check my inventory, but if I recall, I currently have the scalpel, sheet, needles, kiss key, janitor's note, and can. What am I missing? I've gone back and forth through the entire game as far as is currently traverse able and tried everything I can think to try.

Lastly, is there a walkthrough anywhere? I haven't been able to find one.

Revolver2020
Never mind. I figured out the riddle on the janitor's closet and got in, giving me the third and final item I needed to get the ever-loving crap scared out of me. Nicely done, Robb. Nicely done.

Shiv379
Found another inventory bug (using white text to avoid spoilers):
Notebook from child's bedroom does not appear in "i" listing

xaqbazit

not sure how to make the syringe, tried combining needles and plunger but not working?


Extext

Great game, love it. However I am stuck, so i will give my general thought after I completed this game. For now, can someone a help me with the game here?

Stuck in making a syringe too. I found the plastic tube (in the staircase. But need to use towers on one of the pictures first before entering the staircase), and did combine the needles with the tube. What's next?


This topic is now closed. Topics are closed after 60 days of inactivity.

Support

Forums