Questions about The Lost Scroll

Lighnagain

Hi Peter,

In the interest of being able to obscure questions to minimize spoilers in the game's comment section, I have created a thread to ask you more questions. Sorry I'm being such a pest! I hate that I feel like I'm asking step-by-step hints on this one, but you certainly have made a complicated puzzle. Please see obscured question below:

OK. So I am in the tapestry room. I have managed to open the wardrobe, and now I am facing a hole. I presume it is a similar hole to that of the one in the main room, which I have never been able to examine due to being quite short. I have never seen a man do anything with a fireplace, which I noted other people mentioned prior to getting into the tapestry room itself, so I am afraid I've missed something else. I do have all of the stones, and initially thought maybe they fit into the knobs of the cross pommee hole somehow, but they're all notably squared, where the cross knobs are round. I try to manipulate the candlestick, which I suspect is part of the solution, but as of yet it does not move when I attempt to move/push/pull/lift it. So that's where I'm at right now.
Thanks. :)


peter edwards

Hi Lighnagain,
You've come a long way! When you looked through the hole at the scene from the past, did you use the binoculars on the box?


Lighnagain

I hadn't yet looked in the hole, how silly of me! I do know what I am supposed to do now, but I can't figure out the right verb to discover the mechanism... (obscured below)

I have tried just looking at and searching the fireplace/grate/logs/chimney, I have tried using the looking glass to see a reflection, I have tried looking up the chimney, getting in the fireplace/chimney.... do I need a different object or am I just missing the right verb?


peter edwards

The man used a poker - but then there was a fire burning. In the present, the fire is out, so, if you don't mind getting your hands dirty...


Lighnagain

It's the verb that's killing me. Touch, feel, poke, search, move, press ahhhhhh


Lighnagain

Sweep, brush, clean...


peter edwards

Do I gather that you have felt up the chimney and moved or pressed the brick? If so, you should have heard a click. Now think what the man did next.


Lighnagain

Yay complete!! It was literally the verb of feel up. I had tried LOOK up, and I had tried FEEL, but just missed that bridge... thank you!!!!


This topic is now closed. Topics are closed after 60 days of inactivity.

Support

Forums