ActiveLit: 'Publish' is crashing

I'm trying to evaluate the ActiveLit site in hopes of using it with student projects.

However, after creating a student, and then as that student creating both a text adventure book and a gamebook, clicking on the "Publish" button on either results in a crash with this error message:

Server Error in '/' Application.

The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly. 

Requested URL: /publish/editor11117

From http://activelit.com/publish/editor11117

I'll try again at a later time, but am curious if anyone has any insights into this issue?

Thanks.


Did anything change?
You could just Google it, or whatever search engine you use...


Hi. Bump.


I haven't gone back to try yet. Will try again at later date. Thanks.

Possibly related, I'd found that a similar issue developed when trying to publish on main textadventures website. It turned out that the issue lay somewhere in the story code I was publishing. Deleting a large chunk of the story (as a test measure) allowed the publish to complete. Very possible I'll find that it was the same issue on ActiveLit. If so, what it implies is that when you click the publish button (on textadventures or activelit), an error in the story code throws a crash-worthy error on the backend, but the frontend doesn't know how to handle or announce it.

That's my current working theory. If I confirm it, I'll mention.


We are having the same issue. Tried to use this for my classroom, but are unable to share with others.


Try now.


Log in to post a reply.

Support

Forums