Quest offline reader reader - stuck on first page [SOLVED]

I have downloaded several adventures to read with Quest 5.8, and none of them will progress past the first page. Drop down menus for items and locations work, but clicking on starting commands does nothing. These are all adventures that work online.

Any suggestions?


Name one and someone can verify your statement.
(What starting command???)


I've tried downloading the top five games on the 'Top 20' tag, (The Victorian Detective titles) and none of them will progress past the first page, no matter what options I click on or text commands I enter.


victorian-detective-interlude works for me...


It is not working for me...I'm using 32 bit Quest (build 5.8.6836.13995 ).


Same build here...
Post a picture of what you see when you start the game.
Maybe that will help.


https://pipe.miroware.io/5d939abfb72a043564fd8196/help.PNG

Here's what I'm seeing for Victorian Interlude. I can click on the links but nothing happens.

I'm also getting the following in my debug log:

[1021/194547:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[1021/194710:WARNING:message_in_transit_queue.cc(18)] Destroying nonempty message queue


For some reason, Quest sometimes fails to start the bridge between the frontend (Chromium) and backend (Quest) if it isn't run as an administrator.

Try running it as an admin and see if that works.

(The same symptoms occur on the web version if you get disconnected from the server)


That's what did it! Ran as an admin and now it's accepting commands.

Thanks!


Log in to post a reply.

Support

Forums