Unable to Publish Game [SOLVED]

So I have a major problem at the moment. I'm trying to publish an update of my game and I'm getting this error....


Never seen this error before. Is there a quick-fix?


We are trying to fix it. It was a problem when we uploaded 5.8, but it seemed to be fixed. Suddenly, without anyone apparently doing anything, it stopped working again a couple of days ago.

That's bizarre o_0 I wonder what caused it to break again. Do you think it will take long to fix? I was supposed to update my game yesterday/last night.


Any news :D? Hopefully good!


I think we are making progress - well, Luis is. I am not sure what he has done, but it seems successful.

If you have created a game using the web version, if you go back to the editor, and then publish your game again, that should fix it.

I am not sure about games created on the desktop, but it may be worth a try. Otherwise hopefully Luis will let me know how he fixed the web version.

No, I'm still unable to publish my games.

When you say "unable to publish" do you mean, unable to play a game after it has been published (which is what Anonynn means, I think, and what has hopefully been resolved), or do you mean there is an error when you click "Publish"? If the former, canyou give a link to your published game?

If you use the desktop version and have this problem, that version has now been updated. Download again and reinstall. Then open your game, publish it again, and upload to this site.

Online version. Both. I just keep getting errors.

I'll test it really quick. Where is the download?

Neh? Quest? Me?

It is the normal download. If you look at the file properties it should have a size of 31,407,533 bytes if you have the right one.

I can confirm that the new download fixes the Publishing Error in the download version and I can upload the online version just fine too. Excellent job guys :D


Okay, so I'm at a computer, and my games still don't work. I can't play them except when editing. I can't publish my games still.

Can you send the game to me so I can take a look at what it might?

It works now! Thanks to whoever did that.

This topic is now closed. Topics are closed after 60 days of inactivity.