Can't open Quest games

I already tried correcting the "http" links but even with "https" I still get stuck on the loading screen. I can open the editor but not the game itself. I also checked if it has something to do with my own works in project but I can't open the Quest games of others either. Does anybody know what to do?


Same here


I'm also having that problem.


Yeah it's been stuck for me too for a couple if days now. I think it has something to do with the server, but I'm not sure if someone can get it back up or if we just have to wait a while.


I cannot play games now either, and I could until today (even when half of our fellow forumers reported that they could not).

I don't have many details, but I do know that the site is currently being passed from one maintainer to another. The information says everything will be back to normal very soon, as soon as the transition is complete.

During the interim, I am trying to learn how we can host our games on our own sites for free, but I'm having to learn all about servers, ASP.NET, and all sorts of other things in my attempt to do so. So, the site will honestly probably be fixed before I can help people host their own games. And, again, I know no pertinent details. Just spreading what little information I have acquired.


Log in to post a reply.

Support

Forums