KV's libraries is also not able to be shown

"Helpsheets for beginners" by gideonwilliams is not working in the section "Other Guides and Libraries". I really want to dig my toes into the sand to build my game(s), so I am trying to explore as much as possible and there seems to be a ton of resources at our finger tips. But since I tried this one and saw it was not working, I wanted to state it here. Not sure if it can be fixed or not. I will be checking the others as well.


The link was wrong (and presumably had been for months?). I have updated, so should work now.


Thank you. However is it missing pictures in the Ask/Tell section of those help files? There seems to be some spacing issues between directions and while also appearing to be missing some directions, assuming that is where the pictures are suppose to come in.


KV's library is also not working. At first it said there was some kind of an error with "/" or something to that affect. I tried going back to it, but now all it says is- "The resource you are looking for has been removed, had its name changed, or is temporarily unavailable."


For real?

I'll look into that (as far as I can).


Oh... Hello, Jerrid! Nice to meet ya'!

I am KV, but I'm in disguise. <joking>Don't tell anyone else, though. It's a big secret.</joking>

Seriously, though: if you post the link to which you are referring, I shall do my best to rectify the situation.


Oh, I see it.

http://docs.textadventures.co.uk/quest/#other-guides-and-libraries

Now, how in the heck did I get those libraries on this site? @The_Pixie


OK . . .

On GitHub, in 'docs/index.md', on line 272:

[KV's libraries](http://textadventures.co.uk/user/view/3fbmqo02fkkr-emkcwxdma/k-v)


I believe that once targeted my now non-existent 'K.V.' profile page on this site, but I'm not sure.

Er... I'm fairly certain I still have all my libraries on an external drive. I could upload them somewhere or something. Or that link can be removed. I'm good either way. Just say the word if I should upload them.


Alrighty...

The library files are now here.

Most (if not all) of them were written for Quest 5.7.*, not the current version, which is 5.8.0. There were major changes in that update, and some (if not all) of those libraries will probably break a game. Some code might even prevent the editor from opening a game in the GUI! So, I advise anyone planning to add one of my libraries to make a backup copy of their game first, just in case.


To fix the dead link on this site, line 272 in 'docs/index.md' should either be deleted or changed to this (I'm happy either way):

[KV's libraries](https://github.com/KVonGit/quest5-stuff)


I would commit a change on GitHub, but, if memory serves, my Linux line-breaks cause issues when my commits are merged into the existing files (which have Windows line-breaks).


This is fixed now.


Log in to post a reply.

Support

Forums