A strange mistake

When using quest to play games, a report will pop up:
error launching game: Could not file or assembly'CefSharp.Core.dll'or one of its dependencies.The specified module could not be found
The version of quest is 5.7.2


I would reinstall if you haven’t done that already. Sounds like an impartial or otherwise erred download.


@XanMag,What do you mean to reinstall it? If it was quest, it had been reinstalled four times.


I saw that when I installed Quest...
(I upgraded from 32 to 64 bit, so that could have been my problem)
What OS do you have?
And, 32 or 64 bit version?
I have Win 10, 64 bit, and had to install Quest into the Program Files, not Program Files (x86), to get it to work...
Altho, some others installed it where it wanted to and it worked for them...
So, try re-installing it (again) in the other folder and see if that helps...


Hello.

If no other suggestions help you:

  • If you have Windows XP, you can't use any version above Quest 5.5.1

  • If you have a more recent version of Windows, if you haven't already, uninstall Quest, download the current Quest installer all over again, then try to install again from that. (Your download may have been corrupted.)


From an old post I found when I searched the forums...

Marzipan 20 May 2015 1:24 AM
Just fyi, Alex emailed me back the other day and told me to try installing ' vcredist_x86.exe' from here and then reinstalling the new Quest. Haven't been able to verify if it works or not due to internet issues but if anyone else is having the same problem it's worth a try.

The full post can be found here


Thank Everybody on help,My problem has been solved.


What was the solution?


This topic is now closed. Topics are closed after 60 days of inactivity.

Support

Forums