[0523/162416:ERROR:renderer_main.cc(207)] Running without renderer sandbox

I am fairly new to this. I am developing my game and it has been working correctly but now crashes when moving from one room to another. I have - wait for key press then move to next room, after about 20 seconds Quest closes. I have deleted recent changes but still have the issue. Some times it works okay for a few moves then freezes, on other occasions it fails on the second move. Any advice anyone?


Why "wait for keypress"???


Does it only crash when moving from one room to another; or can you get it to do it when doing something else?
Does it crash if you move rooms without waiting for a keypress?
Does it crash if you have a wait block that doesn't move you to another room?
Does this only occur in the desktop player? If so, does uninstalling and reinstalling Quest help?
Does creating a new game with the same code in it cause the same problem?

Is there an error message? I assume so from the topic. But can you provide the whole error?


I wait for key press as because I think that fits better within the game.
It only crashes when trying to move to another room after clicking on continue.
Other room moves work okay.
I only use desktop, I have thought about uninstalling but not done that yet.
I have created a new game with the same code and still have the problem.
No error message appears in the application but the debugger message is exactly as the topic header.

Thanks


Just to add a further update, I have removed the wait for key press, tried running as administrator and uninstalled and reinstalled. The game now stops randomly within the first few rooms with the same error. I have found some other forum topics regarding the sandbox but have not been able to resolve my issue.


Log in to post a reply.

Support

Forums