File size

k9

I am re creating an adventure I wrote for the Sinclair ql and then the Atari st.

I initially used wav. files for sound and when compiled the size of the quest file was 18mb! Realising that the size of the wav. files were huge I corrected my mistake and changed them to mp3 files. I have just started to write the game and the total size of all files added so far amounts to 1mb however when compiled the quest file size is still 18mb. Any idea why?

Any help would be appreciated.

Tony


k9

I have just deleted a couple references to sound files and with them taken out of the game completely the resulting compiled quest file remains the same at 18mb!


k9

Problem solved.
Shouldn't have been so lazy, answer found in a previous post regarding this problem.


To clarify your solution for others with the same issue...

Did you go back through and delete files the .wav files from the game folder? Everything you add to the .aslx file via the GUI (Quest software) automatically gets saved to the game folder EVEN if you delete it from the GUI. I ran into this a couple times as well. Just for clarification, is that what you did?

Thanks.


k9

Correct. I deleted the files that are no longer needed from the game folder, compiled the game again and the file size was reduced by two thirds. All okay now.


Log in to post a reply.

Support

Forums