can't post

Flyingmojo

I am trying to ask a question about Quest, and a triggered effect I am wanting to generate in a text adventure. But every time I try, I am given the error message "Sorry, you can't post that here." I've tried posting in a few sub-forums. What am I doing wrong?
(I wasn't even sure I could post this, but it published, and this is an edit, so I am doing something wrong with my original post)


OurJud

I encountered this problem a couple of weeks ago and as far as I can remember it seemed to have been triggered when I tried to edit my post.

I can't quite remember the circumstances now, but I posted about it at the time. I'll see if I can find it.


Flyingmojo

Fixed it. I guess it was too long?
I just cut the post in half and it worked.


OurJud

Were you using any html in your post?

This was the post I made at the time: http://textadventures.co.uk/forum/site/topic/dwaouv-iguktfoo02296_w/weird-html-glitch-in-forum-posts


Flyingmojo

No, no html. And I couldn't even post it at all, let alone edit it after


OurJud

Sounds like it might have been a temp glitch then.


Log in to post a reply.

Support

Forums