Internet Explorer

Pertex pointed out the lack of compatibility with IE.

Should we focus on this at all?

I got tons of errors. The first was about a missing semicolon. Does IE know about ASI?


The last version of IE was 11, released in 2013. Quest 6 uses JavaScript version ES6 (ECMAScript 2015), which was released in 2015.
https://github.com/ThePix/QuestJS/wiki/JavaScript

According to here, usage is 1.13%.

So... No.


No.

Good.


Log in to post a reply.

Support

Forums