Games not loading

Silver

I was going through some uncategorised games and one wouldn't load. I assumed it was because the author had removed the game so sandpitted it. Then it happened with another game, which means I may have unfairly sandpitted a game if the problem is actually with the site. Can anyone shed any light on this?

This is the second game I tried
http://textadventures.co.uk/games/view/pcokkozuu0m5uduyh95kka/beckys-binge

This is the one I sandpitted
http://textadventures.co.uk/games/view/xs8m4fd6o0eptrddfgf2ga/kill-switch

I also tried another game where this didn't happen. It's most confusing.


Sebastian2203

I was about to report this, I am unable to play none of my games.


Silver

It's definitely an issue with the site as Victorian Detective wouldn't load. I'll unsandpit the game until it can be correctly categorised.


manowar

Yes, the play servers are down.

We are trying to solve it. Thank you!


XanMag

Silver,
I will gladly let you handle those two games as I 'played' them last night and... well... I'll let you stick them somewhere.


Silver

Tbh one having a Chinese restaurant menu as its game art didn't fill me with confidence. XD


NecroDeath

still not working, seems to have been down all day?


DrSlye

Dear Luis Felipe, Jay, Andy "The Pixie", Greg and Nathan,

Sites been down all day. Normally by now there should be a response with an acknowledgement, estimated time to repair and sometimes even a root cause. Hard to have a successful site that doesn't run.

Alex, I joined after you left but I'm missing you already.

Dr. Slye


manowar

Sorry for the inconvenience but the people in charge of the game servers must be out and we are not being able to lift them. We are the first ones interested in making the site work.

We can only ask for a little patience. As soon as we know something, we will tell you.


DavyB

This problem seems to prevent games being played online but downloading still works for those who can play offline.


Ecozh

Somehow I'm glad about this, I was almost afraid I broke my own game :)

Any chance there will be an update on Twitter about this?


manowar

Yes Ecozh.


Ecozh

Thanks Manowar!

(means I don't have to keep reloading this thread ) (lazy programmer here)


fangirl_randomness

just btw this is also not allowing me to work on my game, so i assume those are down too? (extremely glad this isn't just happening to me)


Silver

If you're using the online editor it's probably the same issue.


manowar

The servers are up.

Sorry for the delay!


LePetitNuage

Thank you for fixing it!

I just joined, so I was sad that I was only able to play for an afternoon and then the next day the games weren't loading. Glad it's fixed.

Side note, I did discover in the time that the games on the iplayif.com platform worked, so I started playing Violet. I spent about 2 hours on that game before I suddenly wasn't able to type inputs anymore.

I've since repeatedly tried logging into Violet and Galatea, which are on the same platform, and it doesn't load properly. You still can't input any commands. Perhaps yet another problem that needs to be fixed? On whose end, I don't know, but I thought I would alert you.

Cheers!


Silver

Iplayif.com isn't part of the textadventures website, so little could be done about it from here, unfortunately.

I do recall also having parser problems with some of those games, back in the mists of time, if I tried playing them with a mobile device.

The best way to play inform games from a mobile is to download an app called Frotz.


Log in to post a reply.

Support

Forums