Public Game Publish Bug??? [Help?]

minecraftpsyco99

So, I went to publish my game, and clicked "Everybody", but it posted the game Unlisted. I've gone back and clicked "Everybody" again, and again, and again..... but it keeps doing the same thing.
Is this a bug?
I've tried multiple browsers and computers and mobile, but I keep getting the same result...
Here's The Link to The Offending game: http://textadventures.co.uk/games/view/y1qeprerzuo4xe5_ng3dtq/sister-location-the-text-adventure-beta


manowar

Can you try now?


minecraftpsyco99

Ummmm...still not working... :/


manowar

What game is happening with the error?


minecraftpsyco99

? I have an Sister Location: The Text Adventure? Is that what you mean, that's the title.
http://textadventures.co.uk/games/view/y1qeprerzuo4xe5_ng3dtq/sister-location-the-text-adventure-beta

its a squiffy game


manowar

Hello minecraftpsyco99.

I'm publish your Beta game from editor Squiffy click in Publish. Then mark work in progress and submit. The game appears in work in progress category. If you check Release the game back to Uncategorised and the moderators check it.

I dont see any bug in this?


minecraftpsyco99

Ok, I'll try It know, i was aware that it should be in the WIP category, but it wouldn't let me make it public, lemme check real quick..


minecraftpsyco99

it's still not working. I can't even check WIP do you need a screenshot?


manowar

Ok, i made two test. First, i check the game work in progress and the game appears in the work in progress section.

After, edit the listing game and check everybody and the Horror section. Accept and the game looks in the uncategorised section waiting for moderator review.

Seeing this, the webpage work fine.

You can put the screenshot but the test its correct. Put the screenshot and i see if it looks weird in it.


Log in to post a reply.

Support

Forums