Upload Issues

So I have no idea what's happening here. It's hard to even explain.

I log on and upload a full text adventure called Detroit Mainframe. No problems. It works. I then create a cut-down demo version by deleting sections and make a new game on the website, upload it, call it Detroit Google. Detroit Google doesn't become its own entry. It instead saves over Detroit Mainframe. I try again, making double sure that I'm not editing the Detroit Mainframe listing. Does it again.

I create a whole new game using the website this time (rather than the downloaded program) so it appears in my listings, call it Detroit, add no code to it. Edit THAT listing so I can upload Detroit Google into that file. Hit Play. Detroit is just an empty text adventure with no fancy code. Go back to Detroit Mainframe. Oh it's been copied over by Detroit Google.

Why does Detroit Mainframe keep getting updated? Why can't I create a new file? Is it because most of the code is the same?

How is this happening? This feels like I should be making this up.

I've tried Google Chrome and Internet Explorer. Same deal both ways.


Just to be clear - I want these to be two separate uploads, but it keeps just updating the listing instead, even as I follow the prompts to create a new one.


Okay I generated a new Game ID and it worked.


Log in to post a reply.

Support

Forums