Squiffy-linux-x64

Just downloaded and executed the latest version of Squiffy... (21-Jul-2022)

(Squiffy:8956): Pango-ERROR **: 06:40:19.831: Harfbuzz version too old (1.4.2)

My system is Linux Mint 20.3 (64 bit)

(as a "work around" I am running the Windoze version of Squiffy via Wine...)


Compatibility issues between third party libraries :( The solution is for the maintainers to update to the latest version of Electron. However, other people in a similar situation (with other apps that have this issue) have been able to get it working temporarily by downgrading their libpango package to one that's supported by the Electron version the application uses.


Log in to post a reply.

Support

Forums