Infinite loading message?

I just get a message saying 'Loading...' and it appears to be infinite. Tried on a couple of browsers (Chrome and MS Edge). Was wondering if anyone was having the same issue or if it's just me


Same here, the same problem happens to me.


Also having the same problem. I think the quest server went down, or something like that.


I have the same problem! But only for certain games it seems. I managed to play one game while others just keep saying "loading"


I think it's usually related to the server load. If a lot of games are failing, give it a break and try again later.


I'm now getting a different error:

Service Unavailable
HTTP Error 503. The service is unavailable.


Oh it seems to be working now

07/03/21
19:26


I just tried, you're right! Thanks for letting us know!


if you press "Show DevMode options" and then make it "Active" then press "Select another starting location for the player" It will put out an error and make you not be able to use the editor anymore.

The tab will even change to undefinable during the loading screen.

You can still download unless you have a slow Wi-Fi and you cannot download large files within 100 seconds, after 100 seconds the site will time out the download. You'd have to download it so you can edit it in Quest Software.


Log in to post a reply.

Support

Forums