Error When Creating New Game

I'm on the Create tab, creating a new Quest game. When I put in my title and click Create I get this error message:

'Sorry, an error occurred while processing your request.'

I've tried it multiple times throughout today and keep getting the same problem.

Does anyone know how to fix this? Is anyone having the same problem?


Searching the forum for the error message might have got you an answer a bit quicker.

You cannot create games without a secure connection to the site. Go to the address bar and change http:// at the beginning to https://.
You should probably change this in any bookmarks you have for this site, as well.


Ran into this myself. This should be fixed so users can't access the create flow unless redirected to the HTTPS protocol


I had a similar problem - everything was solved with time thanks to the update. or on the other hand perhaps it is important to look for help from resume boosters careersbooster.com - this will save time and simultaneously the outcome will be destined to be astounding?


I'm a little late but I am still having this issue! I've tried everything I can.

Downloading quest. (that didn't work as chromebooks can't download much software)

Checking the https. (it was always alright)

Other browsers (same issue)

Please. seriously. help?


Log in to post a reply.

Support

Forums