How do you save and load an online game made by someone else?

I thought it said if you are signed in you can save and later go back to it. I was playing Anchorhead and it said it saved, but when I tried to restore, it plays like it normally does. Typing "restore" again says it failed. Why is that? Unless the game brings you to the very first screen again no matter what, I find that saddening.


I'm not familiar with this game, but assuming it's Quest because you posted in the Quest forum.

There should be a 'save' command, or a button in the top right, unless the game's creator has turned them off.

Once you have saved, you need to go back to the game's listing (where the 'download' link and the game's reviews are). You might need to refresh the page, but the 'Play' button should have been replaced by two buttons: ▶ Play (Resume) and ⏮ Restart.

If that's not the case, it might be something odd with that specific game.


Well it is an Inform game, if that means anything. And it does say to Play Online. This particular game is a pretty long one, so I would assume there should be a way to save it. I can play it on my phone using an app for IF games and continue where I left off, but the screen is so small and then the tiny onscreen keyboard... I was really hoping to play and finish it here. I do not see a Save feature at the top right. But in the game if you type "save" it says "ok". And then when you start it, it asks if you want to "restore" your game by pressing "r". But when I do, it just brings me back to the very beginning and says it failed... o_0

Edit: I tried to see if I could use the Quest interpreter itself and see if that would save the game, but now I can not find Anchorhead among the choices available. I assume it is for online play only here, even though you can get it from other sources as a download.


You could try the online play from within IFDB here. I've not played it that way so can't be sure if you will strike the same problem.


I may have to try that game on the other website, but I would prefer to play it here on Quest, since the game is hosted here. I have played Detective Land and that will save and restore it. When saving it will ask what you want to save it under. For Anchorhead it simply says "OK" and that is all it does. It asks you nothing. When I try to restore the game by pressing "R" at the beginning or typing "restore" during the game, it simply says it failed. Is it a Quest issue or a game designer issue. Again Detective Land loads a game on Quest. Just not sure the issue with Anchorhead. Thank you.


From one of the reviews it says to Save the game and then copy the web address and save it in a word or email document. When you are ready to load it, get back to the game (or possibly just in a web browser in general, I am not certain) and then paste that save file (web address) into it (it will be loonnngggg) and then continue on from there. I know it at least starts you in the same place. I have not experimented with it enough to know if it saves everything though, but I have a feeling that it will.


Log in to post a reply.

Support

Forums