unable to publish update

Since yesterday i get an error when trying to publish or download
I get this error

Sorry, something went wrong
An error occurred while processing your request.

This has been logged, but it would be really helpful if you could let us know a bit more information about what you were doing - please contact us and we'll do our best to fix things.

It would be worthwhile trying again in case it is just some transient condition.

Is this a game you created in the desk top editor or the online version?

this is in the online version
still wont publish,

it also won't let me download it

this is the game in question

I'm having similar issues. when I try to upload a new file to a published game, no matter what I do, the update is placed on the wrong game.

at least you can update :D just to the wrong game

i'm worried that i will need to copy everything to the offline editor bit by bit, someone else in the forums said this is what they had to do.

i don't know how supported Quest is these days, i've only just discovered it....is there still admin's or support around ??

it wont let me download either, i wonder if an admin could help me download it manually and i can just work in the offline editor

please, anyone ? it looks like i cant download, publish or anything ... weeks of work lost

It's hard to work out what the problem could be.

Can you play the game?

@MantisToboggan welp, now I have the exact same problem as you lol

I can upload/update any game but every game I update cannot be played and is stuck on the loading screen. doesn't matter if I upload a previously definitely working game, the online player is frozen. the games that I don't update run just fine so this bug isn't effecting games that haven't been updated recently.

yeah i can edit and play the game no problem but the moment i click publish or download i get
Sorry, something went wrong
An error occurred while processing your request.

Sorry Gavin it sounds like we have very different problems, might be worth your own post

so seems like im stuffed .... i shouldn't have chosen the online version it would seem

is there any site admins still around look at this site ?? i've tried PM's etc i just need help if possible to download my game
i will move to the offline version but at the moment i can't download or publish and my only option is to start over on the offline version

well this project is dead in the water. it would seem we're on our own here now

If you can use the offline editor there is a way to recover your game from the .quest download.

I had this problem when running through a VPN client connection like NordVPN, as soon as I disabled it I was able to upload my game file update no problem.

People have been complaining re: this problem a lot, both not being able to play games because of a server error, or being unable to publish stuff. I'm hoping it's fixed soon...the site has been plagued with service errors for the last week at least. Not sure if the mods of the site (or mod) is asleep at the wheel, or what. I'd say just be patient...this website does have downed servers once and awhile. This is the longest it's gone without working in my experience, however. It is concerning, though there's nothing anyone can do other than wait at the moment. =/ I would definitely urge you to download your quest file, unzip it with software, then work with it with software offline, as long as you have windows, or vmware if you don't.

Vurt thats part the problem, also can't download the file ...same error

yeah, i imagine that has to do with the downed server as well, but I don't know for sure...

This topic is now closed. Topics are closed after 60 days of inactivity.