Getting this screen on a squiffy upload

I've posted several versions of my current game, "Pathfinder". Today, I got the below. What's up with this?

Server Error in '/' Application.
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

It goes on to show something I'm supposed to change in a config file. Is this normal? I've loaded a half-dozen squiffy efforts using zip files and this is a first. Any assistance welcomed!


Okay, I did exactly what they said to do with a new web.config file. It still gets the same error.

Man, I worked all morning to get a new version up and now I can't upload!


That's an error with the site, not the upload.
Could be that some temporary directory used for uploads is full or something. The web.config file is something that you would need to put on the server in order to get a more detailed message.

I wouldn't be surprised if all uploads are failing.
(Although things to check: try switching between http:// and https:// and see if either works (http might have permission problems that https solves; https could have certificate validation problems. Knowing if this makes any difference would possibly help the admins track down the problem)


Tried to change it to htts: but it was fluttery. I finally managed it I think) and it still failed, same way. I'm going to try to upload something else and see what happens.


Now I'm screwed - I tried another game, bigger than the current one, and it loaded just fine. But Pathfinder won't. I'm still getting that error. Is there some way we contact the admins on this?


Log in to post a reply.

Support

Forums