Unable to create or edit game because of Runtime Error

Apologies in advance: I don’t really know how to program or understand the error, or even if I’ve formatted my forum post correctly. I tried looking up previous forum posts but am unable to find one that matches mine.

All weekend I was using the online editor of Quest Gamebook from Safari, on my iPad.

As of a couple of hours ago on May 29, 2022, I am unable to create or edit existing games because of error below:

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

I'm getting the same error, don't know what to do .__.


Same...


Same here. My class is completely down :-( My students can play the games they have been working on, but cannot edit or download them.


I cannot fix it myself, but have e-mail manowar, and asked for help. I appreciate this is not satisfactory.


We know you're doing everything you can (and also know that this is not your primary occupation!) I'm sure we're all grateful for the effort you are putting in to help.

With gratitude,

-D


Manowar has fixed it; should be good now.


It still has the same runtime error page when I try to play any quest game online using my chromebook.


The same thing is happening to me, I don't know what to do!


It is a different issue. Last time it was when editing games, now when playing. Not that that helps you at all...

I have emailed manowar, which is al I can do..


Now up and running again. Thanks manowar.


Log in to post a reply.

Support

Forums